芯路恒电子技术论坛

 找回密码
 立即注册

扫一扫,访问微社区

热搜: 活动
查看: 433|回复: 1

解决nios eclipse报错: WARNING: Couldn't compute FAST_CWD pointer

[复制链接]
  • TA的每日心情
    慵懒
    2021-2-24 10:16
  • 283

    主题

    517

    帖子

    1万

    积分

    管理员

    Rank: 9Rank: 9Rank: 9

    积分
    13204
    QQ
    发表于 2021-8-27 16:07:25 | 显示全部楼层 |阅读模式
    问题原因,quartus II 13.0等报错的版本中提供的cygwin编译器版本太低,在win10系统中不兼容,在win7下没问题。

    解决方法,升级为新版本的cygwin。
    • 下载“altera_quartus13.1_cygwin_patch.rar”文件,可以在很多地方下载到,比如CSDN,比如我们的客户群内。文件太大,这里就不上传了。百度一大把
    • 关闭quartus和eclipse软件。
    • 将文件下载解压后,复制文件bin,bin64。粘贴到安装位置,,如下图所示。注意覆盖时会遇见同名文件,选择跳过,系统自动粘贴中。后面又会遇见让你选择跳过还是覆盖,选择覆盖即可。操作完成即可重新打开编译了。。

    替换方法.png
    回复

    使用道具 举报

  • TA的每日心情
    无聊
    3 小时前
  • 0

    主题

    2

    帖子

    421

    积分

    中级会员

    Rank: 4

    积分
    421
    发表于 2021-9-21 13:29:37 | 显示全部楼层
    上述操作完成后,怎么查看当前cygwin版本号以证明是否升级成功?
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|芯路恒电子技术论坛  |鄂ICP备2021003648号

    GMT+8, 2021-10-19 11:05 , Processed in 0.104871 second(s), 11 queries , File On.

    Powered by Discuz! X3.3

    © 2001-2017 Comsenz Inc. Template By 【未来科技】【 www.wekei.cn 】

    快速回复 返回顶部 返回列表